Pokemon Go – Erforderliche Android, iPhone, iOS Version

Die für Pokemon Go erforderliche Android und iOS Version erfährst du hier. Egal ob du das Spiel auf einem Android-Handy oder iPhone spielen möchtest, im jeweiligen Store kannst du sofort herausfinden, ob dein Smarthphone kompatibel ist. Aktuell ist leider noch keine Pokemon Go Version für Windows verfügbar, dies wird sich aber bald ändern.

Android und iOS Version für Pokemon Go

Laut iTunes AppStore benötigt Pokemon Go auf dem iPhone mindestens Version iOS 8.0. Der Android PlayStore fordert mindestens die Version Android 4.4.